Вверх ↑
Этот топик читают: Гость
Ответов: 5446
Рейтинг: 323
#61: 2011-03-30 06:38:52 ЛС | профиль | цитата
deman писал(а):
из исходников "sudo apt-get subversion gcc libgtk2.0-dev libgtkmm-2.4-dev libsqlite3-dev" Неверная операция subversion

Надо так (install потерял):
 sudo apt-get install subversion gcc libgtk2.0-dev libgtkmm-2.4-dev libsqlite3-dev 
карма: 1

0
Ответов: 128
Рейтинг: 1
#62: 2011-03-30 09:56:48 ЛС | профиль | цитата
No package 'gtksourceviewmm-2.0' found

карма: 0

0
Администрация
Ответов: 15262
Рейтинг: 1498
#63: 2011-03-30 13:29:14 ЛС | профиль | цитата
deman писал(а):
Не удалось получить http://hiasm.com/rep/dists/lucid/devel/source/Sources.gz 404 Not Found
Не удалось получить http://hiasm.com/rep/dists/lucid/devel/binary-amd64/Packages.gz 404 Not Found

deman, а если внимательнее прочесть статью в блоге?

hiasm & ubuntu 10.10
карма: 21
0
файлы: 1hiasm_in_ubuntu.png [158.6KB] [452]
Ответов: 805
Рейтинг: 95
#64: 2011-03-31 05:12:49 ЛС | профиль | цитата
когда же версия для винды будет
карма: 0

0
Ответов: 1321
Рейтинг: 37
#65: 2011-03-31 10:48:17 ЛС | профиль | цитата
Он-же вроде не расчитан на Windows
карма: 0

0
Разработчик
Ответов: 25347
Рейтинг: 2070
#66: 2011-03-31 11:02:17 ЛС | профиль | цитата
Roma писал(а):
Он-же вроде не расчитан на Windows

А кто это сказал Нет пакета Windows, но версия HiAsm5 под Винду есть
Roma, ты, видимо, до сих пор не различаешь среду и пакеты к ней
карма: 19

0
Администрация
Ответов: 15262
Рейтинг: 1498
#67: 2011-03-31 12:09:11 ЛС | профиль | цитата
nesco писал(а):
Нет пакета Windows

есть - QT
карма: 21
0
Ответов: 1321
Рейтинг: 37
#68: 2011-03-31 23:47:24 ЛС | профиль | цитата
А я даже и не скачивал Hiasm 5, поэтому незнаю что да как, и даже незнаю где скачать
карма: 0

0
Ответов: 128
Рейтинг: 1
#69: 2011-04-01 11:04:42 ЛС | профиль | цитата

происходит запуск до этого момента,а потом всё скидывает.

карма: 0

0
Администрация
Ответов: 15262
Рейтинг: 1498
#70: 2011-04-01 13:57:48 ЛС | профиль | цитата
если стояли старый версии, то необходимо удалить БД

rm ~/.hiasm/hiasm.db
карма: 21
0
Ответов: 128
Рейтинг: 1
#71: 2011-04-01 14:20:00 ЛС | профиль | цитата
всё заработало ,спасибо.ещё вопрос ,может глупый.а возможно из QT4 импортировать в hiasm ,к примеру формы ?
карма: 0

0
Администрация
Ответов: 15262
Рейтинг: 1498
#72: 2011-04-01 14:20:53 ЛС | профиль | цитата
нет
карма: 21
0
Ответов: 55
Рейтинг: 0
#73: 2011-04-03 05:25:41 ЛС | профиль | цитата
А HiAsm 5 будет устанавливаться на MandrivaLinux? На ней сейчас создается наша национальная ОС ROSA Desktop.
карма: 0

0
Ответов: 5446
Рейтинг: 323
#74: 2011-04-03 07:04:15 ЛС | профиль | цитата
AVladM, у мандривы какой формат пакетов - rpm или deb? Если deb, то может быть встанет. Если rpm, то только собирать из исходников.
карма: 1

0
Ответов: 3464
Рейтинг: 233
#75: 2011-04-03 11:28:42 ЛС | профиль | цитата
iarspider писал(а):
AVladM, у мандривы какой формат пакетов - rpm или deb?

RPM
карма: 0

0
Сообщение
...
Прикрепленные файлы
(файлы не залиты)